Home Application Store Google Play Store Arrivato finalmente TomTom per Android

Arrivato finalmente TomTom per Android

L’amico FgFoto mi ha segnalato l’uscita di TomTom per Android, ci sono varie versioni: Weastern Europe, Italia, Europe, Poland, Russia & Baltics

[app]com.tomtom.weurope[/app]

[app]com.tomtom.italia[/app]

[app]com.tomtom.europe[/app]

[app]com.tomtom.poland[/app]

[app]com.tomtom.rubalticfi[/app]

 Arrivato finalmente TomTom per Android

  • http://www.disabilialloscoperto.it/ Claudio Cardinale (@ClaudioBono)

    Che prezzi….

  • http://www.batista70phone.com Loris alias batista70

    Non compatibile con Galaxy Nexus :(

    • dragondevil

      il nexus s invece si ;-)
      il nexus 7 no…
      quindi penso che sia un fatto di risoluzione dato che nemmeno il sensation che ha la qhd è compatibile!!

  • http://adivor.it Angelo

    Nemmeno con galaxy s3

  • andrea

    neanche il gs3 ridicolo

  • http://www.batista70phone.com Loris alias batista70

    Compatibile con device WVGA, tutti a comprare il Nexus One … muahahahaha

  • lorpad

    Con il note 2 è compatibile :P

    Già comprato. Erano anni che aspettavo TomTom per Android. :D

  • http://www.snapadventure.it Alessandro

    Ma questa mancata compatibilità è momentanea e ci lavoreranno, oppure definitiva?
    Perchè i prezzi non sono niente male confrontati con la controparte iOS

  • osiris

    Loris, è prevista una bella rece, magari comparativa con il Sygic che si è aggiornato ieri con le nuove mappe? Grazie

    • http://www.batista70phone.com Loris alias batista70

      Non va col Galaxy Nexus

      • Andreunto

        Devono aggiornare l’elenco app compatibili.
        Ho provato sul mio gs3 e sul Galaxy Nexus e funziona perfettamente.

        Però non chiedetemi come ho fatto perchè non lo dirò mai.

        • lorenzo

          Come hai fatto????? Dimmelo ho buttato i soldi

  • engerica

    Prezzi pazzi…di media costa 10 euro in più dell’equivalente sygic, che usa le stesse mappe. Certo, se il calcolo dei percorsi fosse migliore, ci si potrebbe pensare…però, ripeto, prezzi un po’ troppo altini. Sulla compatibilità, non sono stupidi. Ci staranno lavorando…credo…

  • peopleschamp

    E’ compatibile con se stesso….

  • lorpad

    Appena scaricate le mappe e avviato il programma.

    C’è ancora qualche cosa da sistemare a livello grafico,come da foto.

    http://skit.ch/nijr

    Ora manca la prova sul campo.

  • Ivanzeta

    Compatibile anche nel Note 2.

    Azz che prezzi

    • mandraghen

      Compatibile col Note2 appena uscito e non col GSIII ??? Queste esclusive del kaxxo non mi piacciono per niente !

      • lorpad

        Ormai il GS3 è vecchio e ha un’hardware obsoleto. :D :D

  • Galaxy91

    Funziona sul GS2?

    • http://www.batista70phone.com Loris alias batista70

      Mi dicono di si

      • Galaxy91

        Si Loris C’è nel Play Storie e lo da disponibile per il dispositivo….per il Nexus 7 no invece xD

  • Andrea

    Preferisco waze, a livello aggiornamento mappe non lo batte nessuno.

  • Colossus86

    ma gli aggiornamenti mappe sono gratuiti o saranno poi a pagamento come quelli per i tommy stand alone?

    • lorpad

      Saranno gratuiti come accade per iPhone.

  • Alpha4

    non va su One S… sigh…
    aggiorneranno sicuramente a breve

  • egx11

    con il note 1 non è compatibile

  • Monty81

    Non compatibile con il Note (1) e compatibile con l’Xperia Play??? Non capisco come abbiano gestito questa cosa!

  • nicb

    nemmeno su xperia s è disponibile!!

  • maxxxp

    Compatibile col mio Galaxy S i9000.
    Ma con Sygic inutile farne un dramma per chi non va, il tomtom non è meglio e più costoso…

  • nicb

    ragazzi che consigliate avendo il sygic, (tra l’altro ieri aggiornato) comprare il tomtom? premetto che uso tantissimo il navigatore satellitare..

  • max13nik

    Non funziona col note e col gs3? Cominciano proprio bene…..complimenti questa cosa puzzea un pò

  • lorpad

    Penso proprio abbiano dei problemi.

    Oggi l’ho acquistata ma ora dice che non è più compatibile,ovviamente funziona ma se dovessi disinstallarla non potrei più installarla.

  • robert

    Perchè evidentemente il tuo Note è già obsoleto.

  • Mik3

    ragazzi io ho tom tom per IOS, a chi è già in possesso di Sygic o similari evitate di spendere soldi perché tom tom non ha nulla di più, oltre tutto da 6/7 mesi a questa parte è diventato più tosto scarso rispetto all’inizio che era una manna dal cielo, spesso e volentieri non riconosce vie combina casini durante la navigazione etc…

  • 32BOBO32

    Io ho un Note (1) e risulta compatibile, Invece il Galaxy tab 10.1 non lo è

  • VitoM

    Strano che per dispositivi, ormai diffusi su larga scala con risoluzione HD, il TomTom non ha rilasciato la compatibilità. Se pensiamo, chi compra in dispositivo costoso è più propenso all’acquisto di applicazioni dai prezzi elevati. Mah…
    P.S. Anche con le strisce nere, ma TomTom sull’iPhone 5 funziona perfettamente (non lo possiedo ma tutte le app con o senza le strisce funzionano sull nuovo iPhone).

  • peppe

    pagare ????? con il navigatore di google mi trovo benissimo non mi ha mai fatto arrivare in ritardo o sbagliare strada …..ed è gratissssssss

  • luca90ml

    L’acquisto prevede il rilascio di una licenza unica per smartphone oppure se uno ha più dispositivi può installarlo su tutti?..(ho gs3)

    • http://salvo salvo

      ciao si puoi metterlo su tutti i dispositivi che hai io l ho messo sul s2 e sul tab note 10.1

  • http://www.hotelsfind.it Goodmix

    Ma dai GNexus non supportato :( vabbè continuo con il mio Sygic e Google che vanno più che bene.

  • max13nik

    Testato su galaxy note(I) perfettamente funzionante!!!

  • andrea

    ciao vorrei capire xche sul play store non riesco a trovare il tom tom ,avendo il note2.qualcuno può aiutarmi?

    • lorpad

      Per il Note 2 era inizialmente compatibile,io l’ho comprato subito e lo era,ma poi ora non lo è più.

      Se cerchi nei posti loschi trovi la versione europa,che però ti devi sorbire anche 3gb di mappa.

  • http://salvo salvo

    ciao non lo trovi perchè ancora non è compatibile con il tuo dispositivo io sull s3 per esempio non lo trovo sul market mentre me lo ritrovo sul market per s2 e note 10,1 devi solo aspettare che venga aggiornato l elenco